[HBCI] Installation des aktuellen Microsoft Jet Datenbank-Moduls

Das Jet-Modul, das früher zusammen mit MDAC installiert wurde, ist jetzt als getrennter Download verfügbar. Auch Jet wird vom HBCI-Modul benötigt und muss installiert werden. Wie bei MDAC kann eine Version von Jet bereits von anderen Produkten installiert worden sein. Trotzdem empfiehlt sich eine Aktualisierung auf die neuste Version. Das HBCI-Modul überprüft beim Starten, ob es eine geeignete Jet Version finden kann, über die die Anbindung an die Money-Datei möglich ist.

Leider ist der Download des Jet-Moduls auf den Microsoft Seiten nicht mehr so einfach zu finden. Deshalb sei auf folgenden KB-Artikel verwiesen, der beschreibt wo und wie die aktuelle Version installiert werden kann:

http://support.microsoft.com/kb/239114/en-us

Das heruntergeladene Programm installiert das neue Jet-Modul. Die Installation sollte auf Windows 2000 oder Windows XP unbedingt als Administrator durchgeführt werden.

Hinweis: Leider scheint Microsoft die deutsche Version des obigen Links nicht zu aktualisieren. Der Security Update MS04-014 korrigiert eine Sicherheitslücke in Jet 4.0. Nach Installation des Updates hat das Jet Modul die Version 4.0.8618.0. Dies steht auf der oben verlinkten englischen Seite dokumentiert, nicht jedoch auf der deutschen. Auf keinen Fall sollte man eine ältere Jet-Version über eine neuere Version installieren!

Weiterführende Links

Hier geht's zurück zum Ursprung
Und hier gibt es eine Liste aller Einträge

Druckansicht


Einen Kommentar zu diesem Knoten schreiben


Dieser Knoten wurde am 13-Feb-2004 20:42:33 von Gerald Vogt erstellt.
Die letzte Änderung wurde am 22-Nov-2004 01:07:24 von Gerald Vogt vorgenommen.
Die URL dieser Seite lautet: https://money.gvogt.de/index.php?node=28
Die Seite wurde bereits 15538 mal aufgerufen.

Login

Anzeige des Verlaufs

Disclaimer: Es wird keinerlei Gewähr übernommen für die Korrektheit etwaige Schäden oder Verluste, die durch Nutzung der Informationen auf diesen Webseiten entstehen. Für den Inhalt der einzelnen Beiträge sind im Wesentlichen die jeweiligen Autoren verantwortlich. Ich bin nicht verantwortlich für den Inhalt von Webseiten, auf die von diesen Seiten aus verwiesen werden.

Version 0.7


Zusammenfassung anzeigen

Valid XHTML 1.0! Valid CSS!